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4.0.5 

 
 Client Code 

 
Client Codes have now been added to the Incorporation Companies 
Browse List.  The facility to sort by Client Code has also been made 
available. 

 
 Client Contacts - eMails 

 
An email address can now be maintained for the Client and/or each 
individual client contact. 

 
 Client Notes 

 
Client Notes have now been added to the Client Codes Browse List. 

 
 Auto PostCode LookUp 

 
The default setting is LookUp Postcodes for addresses. 
 
Users can switch off this setting via System > User > User Preferences 
Click on User Defaults Tab. 

 
 Meeting Definition 

 
Prime32 will now warn users if a company’s meeting definition contains 
officeholders that have now resigned. 

 
 Next Document Tracking No. 

 
Users can now set the next starting point for Document Tracking Entries. 
(Refer Forms & Documents > ASIC Doc Tracking > click Set Next Doc No. 
on menu function) 

 
 Locking Company Data 

 
The facility to lock a Company is now provided in Prime32. 
 
This will ensure no accidental modification of Company Data. 
 
A “Company Locked” field has been added to the Company Data – the 
default is Unlocked. 
 



(Refer Corporate Register > Companies > Edit Company) 
 

 Data Transfer for Top 20 Shareholders 
 

When transferring EDGE data, Prime32 will now prompt if the Company 
notifies ASIC of Top 20 Shareholders Only. 
 
This will ensure that the correct total issued is recorded in the Share 
Capital File, i.e Share Capital Totals will not be calculated from total Share 
Movements. 

 
 DeRegistered and Inactive Companies in Reports 

 
The option to exclude deregistered and/or inactive companies is now 
provided in the Prime32 Reports Manager.  The default is set to Yes. 
 

4.0.4 
 

 Registered Office and Business Address Lists 
 

Registered Office and Principal Business Address Listings are now 
available.  The addresses together with the attached companies is listed. 
 
(Refer Reports Manager > Corporate Register tab > Company > Principal 
Business Address List or Registered Office Address List) 

 
 Prime32 Monitor Status 

 
Prime32 will display the current status of Annual Statements and ASIC 
forms in the bottom-left of the Prime32 Desktop. 
 
The status warning is a constant reminder to users that Annual 
Statements and/or ASIC forms require attention. 
 
Users can also click on the status button to view the Prime32 Monitor lists. 

 
 ASIC Forms Due in Prime32 Monitor 

 
AISC Forms outstanding together with their anticipated Due Dates is 
displayed in the Prime32 Monitor. 
 
In addition, Warning Lights have also been added to assist users in 
identifying the urgently required forms. 

 
 Multiple Postcodes 

 



Prime32 will now display a list box of postcodes where a suburb contains 
multiple postcode entries. 

 
 Changes Wizard – Compare ASIC Data 

 
Users will be notified of last EDGE data (RA72) on file for the Company in 
which changes are about to be performed. 
 
In order to assist in avoiding validation errors the changes wizard now also 
provides the facility to Compare last ASIC Data File with Prime32 Data.  
The facility to download the Company’s ASIC Data File is also provided. 

 
 Print Corporate Registers after 484 

 
Prime 32 now provides users with the option to print the Company’s 
Corporate Registers after the production of Form 484 – Change to 
Company Details. 
 

 Print Corporate Registers 
 

Prime 32 will now provides users with the facility to print a selected 
Company’s Corporate Registers. 
 
(Refer Corporate Registers > Companies > Right Click on Company > 
Corporate registers) 

 
 Add Individual Check 

 
Prime 32 will warn users of existing individuals already on file when adding 
individuals. 
 
This is to assist in avoiding duplication of individuals. 

 
 Not Invoiced Report (ECR Users Only) 

 
List of NOT Invoiced Companies is now available. 
(Refer Reports Manager > Incorporation Tab > Company > “Company List 
– NOT Invoiced by Reg Date) 
 
Please note that you must apply for an eSearch UserID and Password. 

 
 Prime32 Monitor 

 
The facility to Print Annual Statements and Annual Documents is now also 
available via the Prime 32 Monitor. 

 



 eSearch Weekly Summaries 
 

The following weekly summaries are now available in the eSearch wizard:- 
 
  Charges 
  Disqualified Directors 
  External Administrators 
  Licences granted 
  Changes of Company Name 
  Registrations of New Companies 
  New Managed Investment Schemes 
 
Users can now obtain weekly summaries for each of the abovementioned 
data items. 

 
 eSearch enhancements 

 
A number of eSearch enhancements have been made including a wider 
screen view for organization name searches and Personal Name 
searches. 
 
In addition, an option to print the abovementioned search lists has also 
been added. 

 
 Request Re-Issue of Company Annual Statement 

 
A re-issue request is now also available via the Prime 32 Monitor. 

 
 ELS Log File Report 

 
A List option in ELS Log File is now available. 
 
The ELS Log Report is also available in Reports Manager where users 
can also print a Date Range. 
 
(Refer Reports Manage > Corporate Register Tab > ELS Report Group > 
EDGE ELS Log) 
 

 
 Form 362 Monitoring 

 
Prime32 now monitors the status of all Company Form362’s – i.e. Lodged 
or NOT Lodged. 
 
Initially, users are required to perform the following:- 
 



• Prepare and lodge an ASIC Agent Form RA61 – Request Review 
Date Report 

• Upon receipt of RA62 go to ELS > EDGE Data > Click on RA62 
Tab > Highlight the RA62 report then click Sync ASIC / Prime32 on 
the Menu Functions Bar 

• Prime32 will then Synchronise your company review dates and set 
the Form362 flag for all companies noted on the ASIC RA62  
report. 

 
To monitor Form 362 users are required go to Corporate Register > 
Company Codes and Review. 
 
A Form 362 flag is displayed for each company and where the flag is NO 
users are requested to prepare and lodge a Form362 via the Forms 
Wizard Option. 
 

 Form 362 report 
 

In association with the new monitoring of Form 362’s Prime32 also 
provides users with the facility to print a Company List and detailing if a 
Form 362 has been lodged. 
 
(Refer Corporate Register > Company Codes and review > Reports 
Group) 

 
 

 Prime32 Monitor 
 

Current and Prior Year option has now been added to the Prime32 Monitor 
with the default being Current. 
 
Annual Statements are monitored on a calendar year basis.  Users must 
select prior year option In order to view Annual Statements in respect to 
the previous calendar year. 
 

 
 ASIC Extract Company Name Search (ECR Users Only) 

 
Proposed Company Names can be checked against ASIC Identical Name 
check at the point of data input. 
 
(Refer Incorporations . > Companies > Add Company) 
 
Please note that you must apply for an eSearch UserID and Password. 
 

 ASIC Company Details 



 
The facility to obtain ASIC Company Details online for any Company as 
listed in the corporate register list is now available. 
 
(Refer Corporate Register > Companies > Documents group > ASIC Coy 
details) 
 
or 
 
(Refer Corporate Register > Company Codes & Review > > ASIC 
Company Details) 
 
Please note that you must apply for an eSearch UserID and Password. 

 
4.0.3 

 
 eSearch OnLine Data Extracts 

 
The facility to search online via our associated Information Broker 
(eSearch Pty Ltd) is now available. 
 
ASIC company and person related searches are available including: 
 

• Company Extract (both current and Historical) 
• Personal Extracts 
• Company Relational 
• Document Image Requests 
• Charges Document Requests 

 
Users will need to apply for an eSearch USERID and PASSWORD and a 
User Application form is available under OnLine Docs Menu. 
 
Users can also apply online via eSearch WebSite at www.esearch.net.au 
 
Prime32 Users also have the added facility to transfer Company Extract 
Data directly into Prime32 Data. 
 
An eSearch “Getting Started and How To” file is also available under 
OnLine Docs Menu. 

 
(Refer OnLine Docs) 

 
 ELS Edge Data 

 
RA72 Edge Out Files will now display latest EDGE Data File by default for 
each respective company. 



An option to Show all is included on the Menu Functions Bar. 
 
(Refer ELS > EDGE data> RA72) 

 
 Company Notes 

 
A flag is now displayed on Company Register List to indicate if Company 
Notes have been entered for the currently highlighted company. 

 
 Unit Certificate with Parameters 

 
As with Tailored Share Certificates users can now print Tailored Unit 
Certificates. 
 

 
 New Prim32 Report Selector 

 
A new and improved Prime32 Report Selector is now available. 
 
Users can now customize their selection through an easy to use Report 
Selector. 
 
Report selection options are:- 
  All Records (default) 
  Range of Records (E.g From ‘A”  To “G”)  
  Select particular Records 
 
Print destination to Screen (default), Printer or File can also be selected. 
 
If print to file is selected users can also choose to open the file after print 
export. 

 
 No Prime32 Monitor & EDGE Mail checking on StartUp 

 
The following user preferences have now been added:- 
 
No Prime32 Monitor on System StartUp 
No EDGE Mail checking on System StartUp 
 
(Refer System > User > User Preferences > Session Settings tab) 

 
 Trustee Companies 

 
Users can now quickly identify and access Companies that act as Trustee. 
 
A Trustee Companies Tab has been added to the Corporate Register 



Companies List.   
 
The default view “is All Companies”. 
 
(Refer Corporate Register > Companies > Trustee Companies tab) 
 

 Quick Lodge – ReIssue of Annual Statement 
 

A Quick Lodge Re-Issue of Company Statement has been added to the 
Company Codes and Review List. 
 
As with Company Data, users can now simply request the re-issue of an 
annual statement for the currently highlighted company. 
 
(Refer Corporate Register > Company Codes and Review) 

 
 ASIC Blank Forms – Form Fill 

 
A number of ASIC Blank forms now includes Prime32 “Form-Fill” feature. 
 
Users have the option of completing the available form fields and print the 
resultant form via Adobe™ Reader. 

 
 ELS Transmission Files Re-Print 

 
Users can now print ELS Transmission files from ASIC Document 
Tracking. 
 
This facility is provided for circumstances where users need to convey the 
contents of a particular Transmission File to ASIC. 

 
 Shares Held Balances 

 
Shares held balances are now displayed in Share Movements List. 
 
Prime32 will provide a quick display of balance of shares held for the 
currently highlighted shareholder. 

 
 Share held Lists 

 
Shares held listings now available in Share movements. 
 
Users can list all share movement entries either in detail or in summary. 
 
For summary reports click Shareholder summary then List button on 
Toolbar. 



 
 Register of Members 

 
Register of Members has been added to Share movements menu 
functions. 

 
 ELS Transmission Status Settings 

 
The following ELS Status Settings are provided:- 
 

1. Prepared 
2. Validated 
3. Transmitted – Awaiting Validation 
4. Transmitted – Rejected 

 
Prepared 
This status indicates that the form is ready for transmission to ASIC. 
 
Validated 
This status indicates that the form has been successfully received and 
accepted by ASIC. 
 
Transmission – Awaiting Validation  
This status indicates that a Validation Report has not been received. 
Collect Mail generally resolves this status 
 
Transmission – Rejected 
This status indicates that the form has been rejected by the ASIC. 
Users will need to analyse the validation errors being reported and the 
appropriate amendments will need to be made. 
The relevant form will require reprinting to reset the form status to 
Prepared. 
 

 ELS Transmission Summary 
 

ELS Transmission summary will now provide users with a Summary of 
both Files Successfully validated and/or Rejected. 

 
 ELS Transmission Reports 

 
Users can now set an option for ELS Transmission Reports. 
 
The options are:- 
 
All – All ELS reports received are printed (Default) 
Valid & OUT Files Only – Only Validation and EDGE Out Files are printed  



and no Transmission reports are printed. 
 
The setting is also stored in User profile and is used in all future ELS Print 
options. 

 
 Company Inactive Status 

 
Users can set a Company’s status to INACTIVE. 
 
Prime32 monitor will ignore Company’s that have an Inactive status set. 
 

 Prime32 Monitor Enhanced 
 

Status flags have now been included in the Prime32 monitor in respect to 
Annual Statements. 
 
The Flags are displayed as images against all Company Statements and 
they are defined as:- 
 
GREEN – Received and Printed 
AMBER – Received and NOT Printed 
RED – NOT Received 
WHTE – Not Due 
 
Users can now view the status of the current annual statements at a 
glance.   
 
In addition, a Print Annual Statements Monitor List button has also been 
included.  Users can print a list of Annual Statements together with the 
respective Status in either Review date order (default) or Company Code 
order. 

 
 Individual - Copy 

 
The facility to copy a curretly highlighted Individual has now been added to 
the ToolBar for Core Files Individuals. 
 

 Multi Address Change 
 

The facility to perform multiple registered office address changes is now 
available.  The option to change principal business address where 
address is same as registered office is also provided. 
 
This procedure will allow users to enter an address or part address and 
search for the matching companies. 
 



Users can then select any or all of the companies to perform the changes. 
 
The multi entries are recorded in the ASIC 484 pending file. 
 
(Refer Forms & Documents > Multi Address Change) 

 
 Multi Appointments and Resignations 

 
The facility to multi appoint and/or multi resign is now available. 
 
This procedure will allow users to select an individual and appoint or 
resign as an officeholder over many companies as required. 
 
The multi entries are recorded in the ASIC 484 pending file. 
 
(Refer Core Files > Individuals > Multi Appt/Resign on menu Functions) 
 

 Prime32 Monitor - Documents 
 

Outstanding forms are now displayed in the Prime32 Monitor. 
 
A list is also available that will print all outstanding forms. 

 
 Document Tracking in Share Movements 

 
Document Tracking No. is now displayed on each Share Movement Entry 
for cross-referencing purposes. 
 
In addition, a View function is also provided for users to Re-Print the 
relevant Form. 
 

 
 ELS Confirmation 

 
An additional security measure has been added when transmitting forms 
to ASIC. 
 
An ELS confirmation window displaying the forms selected will now 
appear.  Users will now be required to check the list of tagged forms then 
click Ok button to proceed with the ELS Transmission 
 
(Refer Reports Manager > Core Files tab > Individuals > Individual List – 
Address) 
 

 Individual Address List 
 



New report listing individuals attached to a “user-defined” address. 
 
(Refer Reports Manager > Core Files tab > Individuals > Individual List – 
Address) 
 

 Company Profile - Client Info (ECR) 
 

Client email address noted on Company Profile where Diskette/Data is 
checked in Client File. 

 
 

 Company List – Group not attached 
 

New report listing Companies with group code attached 
 
(Refer Reports Manager > Corporate register tab > Company group > 
Company List – Group not attached) 
 

4.0.2 
 

 Change of Company Name Minutes & Documents 
 
Minutes and documents relating to a Company Change of Name now 
available in Integrated Documents. 
 
Refer MINUTES002 – Change of Company name – Single Director 
And   MINUTES003 – Change of Company name – Multi Director 
 
(Integrated Documents > IDE Docs > Master Docs) 

 
 Corporate Key 

 
From 1st August, 2005 the ASIC will monitor all PAPER lodgements in 
respect to the Corporate Key. 
 
Paper lodgement of Forms 484, 362, 370 and 486 must have the Company’s 
Corporate Key quoted on the Form. 
 
Both the Changes wizard and Forms wizard will now check the Company’s 
Corporate Key if the Paper Lodgement option is checked on. 
 
Note:- The Company’s Corporate key is maintained in the Corporate 
Register Company Data File 
 

 Share Movements 
 



A utility has been added to assist users in the correction of Company Share 
Movement entries system-wide. 
 
As the ASIC does not provide Amounts Paid per share, Prime32 now 
provides the function to update the value to a default $1.00 per Share. 
 
Note - Entries will only be updated for entries that are Fully Paid and where 
the current amount paid per share is $0.00. 
 
All other entries will remain unchanged. 
 
Users will still have the ability to alter the values if required. 
 
(Refer System > Data > Share Movements) 
 

 Register of Charges 
 
Register of Charges is now available. 
 
(Refer Corporate Register > Company > Registers (functions menu) > 
Register of Charges)  
 
 

 Data Integrity Report 
 
A Data Integrity Report is now available. 
 
The report will detail at a glance Officers, Shareholders, Share Capital, 
Amounts Paid Per Share and ASIC Data on File. 
 
(Refer Reports Manager > Corporate Register > Company > Data Integrity) 
 

 Form Details 
 
Form Details now available for Form 492, Form 902 and Form 362. 
 
Users can now edit Form details for existing Form entries in Document 
Tracking File without having to generate a new form via Forms Wizard. 
 
(Refer Forms & Documents > ASIC Document tracking) 
 

 IDE Master Doc – FreeForm Minutes 
 
A master IDE Document has been added titled Minutes of Meeting of 
Directors – Freeform Minutes. 
 



This is a standard Directors Meeting Minutes in which users can enter 
required resolutions (FreeForm) 
 
(Refer Integrated Documents > IDE Docs) 
 

 Quick Lodge – RA71 
 
Quick Lodge RA71 is now available in Prime32 Monitor and Corporate 
Register Company Codes. 
 
Note: -We strongly recommend that users regularly download ASIC Data for 
all companies.   This will ensure data consistency and will avoid any 
unnecessary mismatches when attempting to perform Company Detail 
changes. 
 

 Individual – Merge Code 
 
Additional checks have been included prior to Merging. 
 
Individual Data in both codes are now checked and if data differs then a 
warning message is displayed. 
 

 Individual - Country Codes List 
 
A new report detailing Country Codes per Prime32 data and ISO 3166 is 
now available. 
 
An exception report for only companies not matching can also be requested. 
 
(Refer Reports Manager > Individual > Individual List – Country Codes) 
 

 View Validation Reports in Document Tracking  
 
A new menu function has now been added to ASIC document Tracking. 
 
Users now have the facility to view Validation Report attached to a specific 
Document Tracking Entry. 

 
 ELS Log File Streamlined 

 
Viewing of entries in the ELS log file has now been streamlined. 
 
Users have the ability to now view ELS Log entries by:- 
 
Last 7 days (Default) 
Last 14 days 



Last 30 days 
Show All 
 
And within each view by:- 
 
Validations  
Transmissions  
Out Files 
 
(Refer ELS > ELS Log File) 

 
 

 Group Codes/Joint Shareholdings 
 
Viewing and/or attaching members to Group Codes has now been simplified. 
 
Users can now edit a group code and view the attached members to the 
group.  The facility to: 
 
Add a member 
Remove a member 
Undo changes 
Clear All 
 
Are also provided. 
 
In addition, when adding a group code after clicking SAVE users will be 
given the option to add group members. 
 
(Refer Core Files > Group Codes) 

 
4.0.1 

 
View Download Files 
 
ASIC PDF files including RC05 Correspondence files can now be viewed 
directly. 
 
(Refer System > Data > Download Data) 

  
Printer SetUp 
 
Printer Setup is now available in Prime32. 
 
Click on File option on the Prime32 Main Window or CTRL+P on the 
keyboard. 



 
Country Codes List (ISO-3166) & PostCodes Lists 
 
Country Codes List (ISO-3166)  & Australian Postal Codes are now available 
in Core Files. 
 
Country Codes List (ISO-3166) is also provided as a look-up for Country of 
Birth fields. 
 
ASIC PDF Blank Forms 
 
Users can now update ASIC Blank PDF forms via Prime32. 
 
Refer System > Auto Update > Click Update ASIC Forms Button 
 
Document Tracking Entries 
 
Prime32 now provides users with the facility to access a particular 
Company’s document tracking entries via Companies listing. 
 
Simply right click on a company and click on document tracking from the 
pop-up menu. 
 
The document tracking list also includes a “Show All” button so users can 
display all entries for all companies. 
 
RC05 – ASIC Correspondence 
 
The ASIC will now inform Agents of critical Company changes via electronic 
RC05 – correspondence. 
 
The RC05 will inform Agents of:- 
 
Form 362 – Notification of appointment or cessation of an agent by the 
Company 
Form 484 – Change to company details (when lodged by a 3rd party) 
Form 370 – Resignation of Officeholder 
 
The RC05 will be provided to agents via the normal collect email process. 
 
The RC05 is also provided in PDF format. 
 
To view RC05 – correspondence files: 
 
Click on ELS > Click EDGE Data > Click RC05 Tab 
 



Export / Import User Profile Settings 
 
Facility to export User Profile Settings is now available. 
Conversely, importing User profile settings is also provided. 
 
This facility will greatly assist users in setting up new workstations and also 
provides a backup facility of the user profile settings which can later be 
restored.  
 
We also recommend that all users export their profile and preferably to an 
external media (e.g. floppy disk) 
 
(Refer System > User > Export User Profile) 
 
Merge Individual Codes 
 
Merge Code function now provides look-up of individual code to “Merge To” 
 
(Refer Core File > Individual > Merge Code on Menu Functions) 

  
Changes Wizard – Partly Paid Calls 
 
Changes wizard correctly deals with changes to existing shareholdings 
where amount paid per share and/or amount due per share has changed. 
 
ASIC 484 Pending Changes 
 
Change of address for an officeholder and/or shareholder will now create 
pending changes entries for all associated companies. 
 
 The initial officeholder/shareholder change is performed via Corporate 
Register > Companies > Changes Wizard. 
 
Any associated companies detected will cause an entry in the ASIC 484 
Pending Changes File.  To print the associated company changes users 
click on ASIC 484 Pending menu option in Forms & Documents. 
 
Changes Wizard for each pending change is then available. 
 
(Refer Forms & Documents > ASIC 484 Pending) 
 
Forms Wizard 
 
The Prime32 Forms Wizard is now available in Company Codes.   
 
This will allow users to set-up new Company Codes and proceed with the 



Form 362 Re – Appointment as Agent within the Forms Wizard. 
 
Setting Default Signatory 
 
The facility to set the Company’s Default Signatory from within the Changes 
Wizard is now available. 
 
Form 484 
 
Prime32 ASIC Form 484 has been amended to reflect changes per the 
official ASIC form 484.    
 
(Note – In the main, the changes are minor and basically cosmetic in nature) 
 
New Incorps Wizard (ECR Users Only) 
 
Incorporations of companies has now got even easier with the new Incorps 
Wizard.    
 
(Refer Incorporations > Companies > click Incorps Wizard on Menu 
Functions) 
 
EDGE Company Profile & Compare Profiles 
 
We recommend that users download RA72 EDGE Company Data Extracts 
on a regular basis to ensure ASIC Data is kept in sync with Prime32 Data. 
 
To assist users in utilising the EDGE Company profiles (RA72’s) EDGE 
Company Profiles and Comparing EDGE Company Profiles to Prime32 Data 
are now available for printing via Corporate Register Companies Browse 
window. 
 
(Refer Corporate Register > Companies > Highlight Company > Click On 
Documents Group ) 
 
Other Public Co.  Directorships 

 
The option to print other public company directorships now provided in the 
Individual’s profile.  
 
Archiving ELS Log File 
 
The facility to archive ELS Log File Entries is now available. 
We recommend that users archive ELS Log Entries on a regular basis. 
 
(Refer System > Data > Archive Data) 



 
User-Defined Incorp Docs Report Groups (ECR Users Only) 
 
The ability to define Report Groups for Incorporation Documents is now 
available. 

 
Right-Mouse Click Menu 
 
Right Mouse Click Menus are now available in all main Browse Lists. 
 
E.g. In Register Companies List right-mouse click on a company to display 
Quick Access Menu items such as Changes & Forms Wizards, Company 
profile etc,.  
 
RA52/RA57 – Transactions List (ECR Users Only) 
 
ECR Transactions list now displays all currency values in the correct format. 
 
Meeting Dates 
 
Meeting Dates now recording as Form Dates where users are not defining 
the meeting prior to printing. 
 
Form 410 – Reservation of a Company Name (ECR Users Only) 
 
Form 410 Signatory and Applicant Codes are independent to the Form 201 
Applicant and Signatory Codes.  This will resolve issues where the original 
Form 410 Signatory and Applicant is different to the Form 201 Signatory and 
Applicant. 
 
Document Tracking 
 
Form 362 entries now showing correctly in Document Tracking List. 
 
Offices and Shares Held 
 
Prime32 now provides reporting of Offices and shares held for Individuals for 
both Corporate Register and Incorporations Companies. 
 
(Refer Core Files > Individuals > Offices/Shares Held) 
 
Additional Changes Wizard Check – Share Issues 
 
When adding share issues Prime32 will check against the Company’s  
Current share structure and warn users whether the share issue is for 
a new Share Class Issue. 



 
This is to avoid the problem of inadvertently issuing the wrong class 
Of Share.   

 
(E.g. Issuing “ORD1” shares instead of “ORD” Shares) 

 
Notify Top 20 Members 
 
Prime32 now provides users with an easier method to Notify the ASIC of 
the Top 20 Members. 

 
Refer Corporate Register > Companies > Highlight Company >  
Click Documents group > Click Notify Top 20 

 
(Note – Only required for public companies) 
 
ECR – Companies Quick Sort 
 
Incorporation Companies can now be quickly sorted into the following 
Categories: 

 
1. Show All (default) 
2. Processed (With A.C.N.) 
3. UnProcessed (No A.C.N.) 
4. UnPrinted 

 
 
ECR – Companies By Registration Date List 
 
The facility to list companies incorporated between two user-defined dates  
now available. 

 
Refer Reports Manager > Incorporations > Company List By Reg Date  
Enter the From Reg Date and To Reg Date Report Parameters. 
 
Client Contacts 
 
The facility to maintain any number of contact details per Client Code is now  
Available. 
 
(Refer Core Files > Client Codes > Edit Client > Click on Contacts Tab 
 
Common Seal Adopted (ECR Users Only) 
 
A “Common Seal Adopted” checkbox has been added to Incorporation  
Companies Edit Screen. 



 
Refer Other Tab > Other Details Tab 

 
ISO-3166 Country Codes 
 
Additional Edit checks have been included to ensure compliance with  
ISO-3166 standard.   
 
Country fields Re - Appointment of Officeholders in Changes  
Wizard and in Electronic Incorporations is now checked.  

 
3.0.149 
 

SmartCard 
 
A number of changes have been made in the SmartCard initialization 
process and a number of safeguards have also been put in place to avoid 
inadvertent blocking of SmartCards. 
 

3.0.148 
 

Open PDF Folder 
 
Users can now view a Company’s PDF Export folder which also stores the 
Company’s Annual Statements from Companies Window. 
 
Refer Corporate Register > Companies > Click on Open PDF Folder Option 
on Functions Menu. 
 
Document Tracking Number 
 
Users can now modify the Next Document Tracking Number within Changes 
and Forms Wizard.  Prime32 will increment correctly from that point on. 
 
Dates & Financial Data 
 
Company Dates and Financial Data are now maintainable in Corporate 
Register > Companies > Info. 
 
These fields are also available as merge document fields in Integrated 
Document Editor. 
 
Common Seal 
 
A Common seal adopted field has now been added to the Individuals File 



where the individual type is a company. 
 

 
ASIC Form 106 
 
ASIC Form 106 – Notice to withdraw a lodged document is now available in 
Prime32 Forms Wizard. 
 
A blank FORM 106 Adobe PDF version is also available in ASIC Blank 
forms. 
 
ASIC Doc Image No 
 
ASIC Doc Image No (per validation report) is available for manual entry in 
ASIC Document Tracking 

 
Annual Statements 
 
Prime32 now provides users with the facility to sort Annual Statements By 
 
Current Year 
Prior Year and 
Show All 
 
Together with a secondary Sort By 
 
Show All 
Show Unprinted 
Show Unpaid 
 
eMail 
 
Various email options are now available from within Prime32 including the 
facility to email User BackUp Data File directly to Prime32 support, 
 
(Refer Web > eMail) 

 
Signature Bitmaps 
 
Signature bitmaps can now be stored as part of an individual record.  If a 
bitmap is available the bitmap is displayed on forms where the individual is a 
signatory. 
 
(Refer Core Files > Individuals > Additional Info Tab) 
 

3.0.147 



 
RA16 – Compare ASIC to Prime32 
 
A report is now available that details all Prime32 companies linked and not 
linked to ASIC. 
 
Note – A RA15 Agent form request must be transmitted and completed. 
 
(Refer ELS > EDGE Data > RA16 tab > Compare ASIC data) 
 
Individual Profile 
 
Individual profile now available via Core Files – Individuals. 
 
Share Movements – Part Edit 
 
Partial Edit facility for share movement entries is now provided.  The part edit 
function will allow users to edit any share entry and change such details as 
beneficially held and/or beneficial Name.   
 
Multiple RA71 
 
The facility to add multiple RA71’s in the ELS batch file and multiple 
transmission selection is now provided. 
(Note - a maximum of 99 RA71 forms can be transmitted in each 
transmission) 
 
Withdrawal of Occupier’s Consent 
 
Notice to withdraw Occupier’s consent  
Re – Registered Office is now available.   
 
(Refer Corporate Register > Companies > Documents > Withdraw Consent) 
 
Occupier Consent 
 
Occupier’s consent Re – Registered Office is now available 
(Refer Corporate Register > Companies > Documents > Occupier Consent) 
 
EDGE Company Data Profile 
 
Documents Lodged is now an optional parameter in the EDGE Company 
Profile Report (RA72) 
 
Form 388 
 



ASIC Form 388 – Copy of financial statements and reports is now available 
in Forms Wizard. 
 
Form 486 
 
ASIC Form 486 – Nominate, change or cease contact address for a 
company is now available in Forms Wizard. 
 
Company Profile 
 
Printing of Current Company profile is now available from within changes 
wizard. 
 
ASIC Document tracking 
 
Changing signatory is now available in Edit Document Tracking entry. 
 
Changes Wizard – Officeholder change of name 
 
The changes wizard will now require details of both the new name and 
former name of the officeholder.  This will ensure correct transmission of 
both new and former names when officer is attached to multiple companies.  
 
Changes Wizard – Share issues and transfers 
 
Where a share issue and share transfer is made to the same shareholder on 
the one Form 484, the changes wizard will now show a “bottom-line” total 
share movement and Balance Now Held (including any initial balances) for 
that shareholder. 
 
Change of Name 
 
Where an officeholder changes his/her name, the new name of the 
officeholder now prints correctly in the signatory section of the form 484. 
 
Menu Tree 
 
All items on the Prime32 Menu Tree are now accessed with single-clicks. 
 
Company Profile 
 
Prime32 Company profile now includes holding company details (if 
applicable).   
Group member names now showing for group holdings of shares 
 
New ASIC Corporate Key 



 
ASIC corporate key field now included in Corporate Register Company Data. 
The ASIC corporate key field (if entered) will also print on ASIC forms 484, 
370 and 362. 
 
Note: There is presently no requirement to electronically transmit the 
company’s Corporate key. 
 
It is provided in case the form is lodged via paper. 
 
(Refer Corporate Register > Companies > Edit Company to add or edit 
company’s ASIC corporate key) 
 
ASIC Blank forms 
 
ASIC blank forms updated. 
 
Changes Wizard Warning 
 
Prime32 will prompt users with a warning if the Form 484 form date is greater 
than 6 months. 
 
Form 484 ELS Transmission Warning 
 
Prime32 will prompt users with a warning if the Form 484 date of change is 
greater than 28 days. 

 
Address Code – Attached List 
 
List of attached to Address Codes now available. 
 
(Refer Core files > Address Codes > Click on List) 

 
Status Code – Attached List 
 
List of attached to Status Codes now available. 
 
(Refer Core files > Status Codes > Click on List) 

 
Client Code – Attached List 
 
List of attached to Client Codes now available. 
 
(Refer Core files > Client Codes > Click on List) 
 
Group Code – Attached List 



 
List of attached to Group Codes now available. 
 
(Refer Core files > Group Codes > Click on List) 

 
ASIC Form 484 
 
Update to Annual Statement added to ASIC form 484.  This section will only  
appear when Section C (Shareholder changes) are selected. 
 
ASIC Form RA 68 Company Debt Report 
 
New RA68 Company debt report is now available showing amounts due for  
all companies for each respective agent. 
 
The companies included in the list will be those companies linked to the  
agent via Form 362. 

 
3.0.146 
 

ASIC Form 201 – Application for Registration as an Australian 
Company 
 
Officeholders now transmitted in alphabetical sequence of name. 
 
Import RA72 Data Files 
 
RA72 Data files are available for importing into Prime32 Data Files. 
Various Shelf company providers supply a Data Disk which contains the  
RA72 Data file. 
 
Refer System > Data > Import Data > ASIC Data File 

 
RA72 Export Data Files 
 
RA72 Export Data format available.   
The export Data file can also be used for archiving purposes. 
 
Refer Corporate Register > Companies > RA72 Export File (on Files 
Functions Menu) 

 
Country of Birth 
 
Country of birth field has been extended to 50 characters to cater for all  
Countries in the ISO 3166 Country Codes List. 



 
Annual Statements list 
 
A list is now available that details the status of all annual statements  
received. 
 
Refer Forms & Documents > Annual Statements > Annual Statement List  
(located on functions menu) 

 
Officer/Shareholder changes 
 
In respect to changes to shareholders who are also officeholders is to record  
change as Officeholders. The Changes wizard will notify the ASIC of  
change to office and shareholder details. 
 
There may be situations where a change is required to shareholder details  
Only without the need to also notify officeholder details.    
 
A Show Officer/Shareholders button has now been included in the 
Shareholder change of name/address. 
 
Country Codes 
 
The ASIC now require country of birth to comply with Country Codes per  
ISO 3166 standard.  The country of birth field now includes a search button  
that provides a look-up of the correct Country description per ISO 3166. 

 
Minutes Definition in Changes Wizard 
 
Officers appointed in the Changes wizard are now available for selection in  
the Company’s minutes definition. 

 
3.0.145 
 

Registered Office Board  
 
Registered Office Board List is now available. 
 
Refer Reports Manager > Corporate Register Tab > Click on Company >  
Registered Office Board 

 
ELS Batch 
 
Facility to print outstanding ELS Batch items is now available. 
 



Refer ELS > ELS Batch file > Click List on Toolbar 
 
 
Print User Settings 
 
Facility to print current User Profile settings is now available. 
 
Refer System > User > Print User Settings 
 
Allotment & Transfer Journal 
 
Allotment Journal and Transfer Journal is now available in Prime32. 

 
Refer Corporate Register > Companies > Registers (functions Menu) 

 
3.0.144 
 

Prime32 Auto-Update  
 
Users can now check for latest updates to the program within Prime32. 
Simply click on the Prime32 version number (located bottom right) and then 
click on Check for Update.   
If an update is available, a download now will be available.  Prime32 auto-
update will download the file and will then automatically run the update 
service. 
 
Refer also System > Auto Update 
 
Merge Individual Code Function 
 
Merging of Individual codes is now available. 
Users can highlight the duplicate code and click on the new menu function 
button “Merge Code”.   
 
Refer Core Files > Individuals > Merge Code (menu function) 

 
UNDO Changes Function 
 
Prime32 now includes procedure to undo Changes recorded via Changes 
Wizard. 
 
To undo Changes go to: 
Forms & Documents  
Click on the Company and required Form 484 
Click Delete button 
Prime32 will prompt if you require an UNDO of the changes 



 
Note:  The Undo function is only available for changes recorded in  
  Prime32 Version 3.0.144 or greater. 

 
Date Selector 
 
The Date Selection window has been modified to address issues with some 
users with respect to the previous version. 
 
ASIC EDGE Item List 
 
The ASIC EDGE Item List is provided to assist users in identifying EDGE 
Validation errors.  This list can also be printed. 
 
Refer ELS > EDGE Item List 
 
ASIC Annual Statements 
 
The following enhancements have been made: 
 

 Facility to delete ASIC Annual Statements now available. 
 Facility to add entries to ASIC Annual Statements now available.  This 

will allow users to monitor all ASIC Annual Statements whether 
received in paper or electronic format. 

 ASIC Annual Company Statement List is provided to assist users in 
monitoring ASIC Company Statements. 
 
(Refer Forms & Documents > ASIC Annual Statements > List) 

 
RA72 – EDGE Company Compare Profile 
 
Compare RA72 EDGE Company Data with PRIME32 Data function now 
operational. 
 
Refer ELS > EDGE data > RA72 
 
RA72 – EDGE Company Profile 
 
RA72 EDGE Company Data profile function now operational. 
 
Refer ELS > EDGE data > RA72 
 
RA16 – Agent Status List 
 
RA16 Agent Status List including compare function now operational. 
 



Refer ELS > EDGE data > RA16 
 
User must first lodge a RA15 Agent Status request  
Refer ELS > ELS Batch > Agent Form > RA15 
 
Short-form Annual Statement Proforma Sheet  
 
A short-form proforma sheet is now available.  A parameter field “Detailed 
proforma Sheet” is provided for users who require a short-form style sheet. 
 
Non-SecureNet SmartCards 
 
Telstra Card Settings are now saved to Certificate Configuration file.  The 
Settings file is then used to initialize on next Prime32 Login. 
 

3.0.143 
 

ASIC Annual Documents 
 
Amendment to Proforma Notification Changes Sheet - in particular new 
declaration section. 
 
ASIC Annual Statements 
 
Fine tuned collection process of ASIC Company Statements (PDF file) from 
ASIC. 
 
Share Certificate  
 
The facility to print a tailored Share certificate is now available.  Users can 
highlight the Share Movement Entry then click on Share Cert (Tailored) on 
the functions menu.  
 
Users simply complete the required parameters. 
 
Refer Corporate Register > Companies > Share Movements > Share Cert 
(Tailored) 

 
3.0.142 
 

Share Transfer List 
 
Share Transfer list available to assist users in identifying what share 
transfers are required for notification to the ASIC. 
Refer Reports Manager > Corporate register > Company > Share Transfers 



List 
 
Notifying Existing Share Transfer Entries 
 
ASIC requires notification of share transfer entries since the lodgement of 
the last annual return. 
 
To assist users, an additional selection has been added to the Changes 
Wizard namely –  Share Transfers (existing entries only) 
 
Prime32 will list all the Company Share transfers.  Users simply click on the 
entries they wish to notify the ASIC.  A corresponding Form 484 is produced 
by Prime32.  No update of data is required as the share transfer entries are 
already on file.  
 
Close Button 
 
By popular demand – the close button is positioned as the first toolbar item. 
 
Seal Register 
 
Users now have the option to print Seal entries from a specified seal entry 
no. 
 
Share Certificates 
 
Users have the option to print Prime32 Share Certificates with or without 
Share Certificate receipt.  (Default is without receipt portion) 
 
Company Solvency Resolutions 
 
The facility to print Company Solvency Resolution is provided where paper 
Annual Statements are received 
 
Refer Corporate Register > Minutes (Functions Group) > Solvency 
Resolution 
 
ELS Batch 
 
Form Date has been added to the ELS batch List. 
 
Changes Wizard 
 
Edit of Share Transfer entries now functioning correctly. 
 



SmartCards 
 
Support for alternate SmartCards including Telstra iTrust certificates now 
supported 
 
Company Profile 
 
Company profile now provides the option to print current 
Officers/Shareholders and Print Date added to report. 

 
3.0.141 
 

Form 205 – Notice of Resolution 
 
Form 205 added to Forms Wizard 
 
Changes Wizard – Default Signatory 
 
Default signatory in changes wizard now corrected 
 

 
3.0.140 
 

Refresh Form Data 
 
Facility to refresh Form 484 data with Prime32 Data now available. 
Refer Forms & Documents > ASIC Document Tracking  
 
Officer & Shareholder Change of Address 
 
Form 484 correctly displays change of addresses for Officers and/or 
Shareholders.  Updating of Prime32 Data has also been corrected for Officer 
and/or Shareholder Change of Address. 
 
Registers now printing correctly 
 
Seal register now added to Prime32 
Refer Corporate register > Company > Registers (functions menu) > Seal 
register 

 
3.0.139  
 

Company Annual Statement  
 
Along with the Resolution of Solvency a Company Statement Changes 



Instruction Sheet has been added to the Annual documents.   
  
The Changes Instruction Sheet is an optional document that can be 
prepared 
by users for use by their clients to instruct the changes required. 
 
The changes instruction sheet lists out all Company Statement data with 
provision for  Clients to make notes beside each data group and/or data 
item.  An additional Data Changes section is also provided. 
 
Refer Forms & Documents > ASIC Company Statements 
 
Note as of this revision date the ASIC has NOT yet prepared any live 
Company Annual Statements 
 
 
Consents  to Act and Notice of Resignations facility has been added to 
Officers List Facility for printing Consent to Act or Notice of 
resignation for all positions or single selection is provided. 
 
Refer Corporate register > Officers > Print (functions menu) 
 
Bug - Selection of Business Address in Meeting Definition fixed 
 
RA14 - Export File for Corporate register Companies now available 
 
Refer Corporate register > Companies > RA14 Export File (under File 
Functions Menu - last item) 
 
 

3.0.138 
 

Enhancements made to ELS Transmissions in particular the 
improvement in connection with ASIC.  
 
Reprint Minutes faciltiy Re - Form 484 Changes to Company details 
 
Refer Forms & Documents > ASIC Document Tracking > Reprint Form and 
Reprint Minutes (functions menu) 
 

 
3.0.137 
 

RA61 - Request for Review Date Report (RA61) 
 



Refer to ELS > ELS Batch File > Agent Form  > RA61 Request for Review 
dates 
 
The resulting RA62 Out file can then be used to: 
 
 Import Company Codes List  (for use by new Prime32 Users) 
 Producing Report of ASIC List of Review Dates  
 Produce a List comparing ASIC List against Prime32 Company List 
 Synchronising Prime32 Company Review Dates with ASIC Review Dates 
 
 Refer ELS > EDGE Data > RA62 Data tab 
 
ASIC Contact Telephone List added 
 
 Refer Help > ASIC Contacts 
 
3.0.136 

 
Form 362 - Appointment or Cessation of a Registered Agent 
 
Users can prepare a Form 362 without having to enter the officers details in 
the Individuals File Users can select the signing officer from the individuals 
file or simply enter the name details in the respective signatory fields. 


